• RSS
  • Twitter
  • FaceBook

Security Forums

Log in

FAQ | Search | Usergroups | Profile | Register | RSS | Posting Guidelines | Recent Posts

font problem?

Users browsing this topic:0 Security Fans, 0 Stealth Security Fans
Registered Security Fans: None
Post new topic   Reply to topic   Printer-friendly version    Networking/Security Forums Index -> Hardware // Upgrades

View previous topic :: View next topic  
Author Message
aposva
Just Arrived
Just Arrived


Joined: 02 Oct 2003
Posts: 0


Offline

PostPosted: Thu Oct 02, 2003 7:57 pm    Post subject: font problem? Reply with quote

A key does not work in order that preí says. Instead of greek tonos it shows another symbol(''). I changed the keyboard but it didnít work. I reinstalled the font and once again nothing. The operating system is windows ME.
Back to top
View user's profile Send private message
uncletom
Just Arrived
Just Arrived


Joined: 21 Jun 2003
Posts: 8
Location: Isle of Man

Offline

PostPosted: Thu Oct 02, 2003 8:16 pm    Post subject: Reply with quote

I assume the keyboard layout is set to the correct one (by the sounds of it Greek) and not UK or US?

Just a thought
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   

Post new topic   Reply to topic   Printer-friendly version    Networking/Security Forums Index -> Hardware // Upgrades All times are GMT + 2 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Community Area

Log in | Register