safeguard easy problem!

Networking/Security Forums -> Security Related Software

Author: tian PostPosted: Thu Jun 24, 2004 1:53 pm    Post subject: safeguard easy problem!
    ----
Hi
i installed safeguard easy a time ago, and protected all my hard drives, and installed pre boot protection... but now when i booted my computer it just says, SGE:401 invalid kernel
System halted. i have no idea how to fix this.. anyone? please.. i really don't want to re formate all my hard drives..
i used AES 256, but i only have 166

thanks for help, Tian

Author: RoboGeekLocation: LeRoy, IL PostPosted: Sun Jun 27, 2004 4:36 pm    Post subject:
    ----
I assume it wont go into safe mode either?

Author: alanmccormack PostPosted: Wed Jul 14, 2004 10:52 am    Post subject: SGE401: Invalid Kernel
    ----
Hi
I get exactly the same error. I work for a company running a couple of hundred IBM ThinkPad laptops with XP and SafeGuard Easy 3.20.

Everything works perfectly well for a couple of weeks and then all of a sudden for no reason at all, a few of these laptops boot up straight into this error:

SGE401: Invalid Kernel
System Halted


There is nothing more you can do, you are stuck on this screen. You can't troubleshoot or start in command prompt or get at any of your data. You are stuck, you have to start all over again with a new image or a complete re-install.

I have no idea about this, has anyone seen this before? I would be very grateful for any pointers that anyone might have.

Cheers

Alan

Author: FalkW01 PostPosted: Fri Jul 30, 2004 7:50 pm    Post subject:
    ----
Hey
I was replacing a 4 GB HDD (IBM) by a 20GB IBM HDD in a Toshiba Satellite 4030CDT.

After built-in I got this weired error message. Even the BIOS is disabled.
Booting doesnt work.

SGE 401: Invalid Kernel
System halted

The 4 GB HDD works fine. Without HDD it is still working. With the new HDD my System is halted.
THX for helping

http://www.security-forums.com/forum/images/smiles/icon_sad.gif

Author: hugh359 PostPosted: Thu Aug 05, 2004 12:05 pm    Post subject:
    ----
i guess that's the reason why you do kernel backups do you?

have you tried booting with floppy or cd-rom and then using the kernel restore routine?

Author: J i m s t e r PostPosted: Tue Jan 27, 2009 11:02 pm    Post subject: SGE401 SGM401 Invalid Kernel Fix SafeGuard
    ----
Hi,

Old thread but I am replying with a definitive fix (XP Pro on IBM Laptop). You will need a floppy drive or USB floppy to boot from and a 3.5" disk.

1) google aefdisk and put this on the (bootable) floppy. Don't make me come over there and tell you how to make a bootable floppy.

2) Boot from the floppy.

3) Run "aefdisk 0 /mbr" from the A:> prompt.

4) Shout "Hail Jimster!" and wish me a lottery win.

Be good.

Author: philbot PostPosted: Tue Sep 22, 2009 8:28 pm    Post subject: Hail Jimster!
    ----
The above method worked, although I tweaked it just a little and used a bootable USB key I had rather than a floppy.

I still got a message from Safeguard Easy stating that it was missing the encryption subsystem, but it loaded XP without issue.

Author: SeventhSamurai PostPosted: Sat Nov 21, 2009 1:28 am    Post subject: Hail Jimster
    ----
Hail Jimster! Worked!

Author: jhonas PostPosted: Wed Nov 10, 2010 11:12 am    Post subject:
    ----
Try to start your system with floppy or cd-rom. If the system again shows error invalid kernel then after the only one option is reamaining that is reinstall new operating system on your computer.



Networking/Security Forums -> Security Related Software


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group