Strange computer problem?

Networking/Security Forums -> Hardware // Upgrades

Author: FREAK PostPosted: Mon May 20, 2002 2:29 pm    Post subject: Strange computer problem?
    ----
WTF?!?
Running an Advent Amd 1 ghz computer using ME oswith a strange problem Question
So far it has had
new cd drive
5 new irongate 200ghz motherboards
3 new sdrams originally 64 in bank 1 and 3 now 128 in bank 1
2 20gb hardrives
2 nvida graphic cards64 ?
2 psu
2 processors now using a 1.3ghz
2 new heat sinks and fans
1 new case fan


The problems.

internet explorer wont run the java type gaming applet on http://www.yahooligans.com
without or without the full upgrades ptaches repair etc
Load opera with or with out upgrades and pathes to ME and connects and plays on the site Question
Outlook express half functions some parts greyed out like the block etc.
Boot up it hangs and half loads sometimes takes 3 sucessive boots to load and then hangs all of the show randomly.
Reports IE erors under scan disk, out date corrupt missing
Modem files older than the ones going in
Bsod frequenty last ones clocked vxd errors
Shutdown you get bsod windows protection error please restart.
Nvram on boot up hit and miss if it appears done dmi have own disk still the same thing hit and miss
Device manager ok nothing conflicting etc but for the mulitude of devices currently 52 modems, 32 moniters, 145 hardrives 69 cdroms and for the rest 100 of them, delete them and they all appear back somethime windows show theya re going in sometimes not.
system update configuration files on booting back in always is updating itself
During matinence always restarts even under safe mode as windows is tallking to windows is talking to windows was one pop up I saw

Numerous niggles with it always random tink you fixed it and it will show up later do nothing it disappears very strange


Advent said disk ok and good on their machine. overlay an upgrade from 98se to Me disk on top and IE can connect without the upgrading etc, but cant use it as Advent has a write protection and locks you out after a while as saftey issue Crying or Very sad

Fprot plus other antiviruses checker along with other trojan checkers all come back clean.
Scandisk after repairing some files hit and miss with the errors after that
Defrag ok but fragmented which ii sorts out and no damaged areas.

Is this hardware or software causing the probs?
Any idea how to sort it out, been going on for a year but gets progressivley worse each time it is repaired some times with second hand repaired components?

Author: ShaolinTigerLocation: Kuala Lumpur, Malaysia PostPosted: Mon May 20, 2002 2:42 pm    Post subject:
    ----
Well you could try installed Norton Utilities 2002 and running the Find and Fix Programs.

But to be honest what it *really* needs is a complete wipe and start again.

Find all the latest drivers for your devices, Tutorial HERE

Fdisk it, remove all partitions, fdisk /mbr to clear the boot record.

Then partition it back up.

Install Windows 2000 and I'd bet you'd be pretty much ok.

Would you be comfortable with doing this?

Author: FREAK PostPosted: Mon May 20, 2002 3:34 pm    Post subject:
    ----
To be honest shaolin I have done most of that with the exception of sectioning the hardrive, wouldnt know how to, plus as its Advent I dont get a choice its 2 cds and it does it all I just sit and switch disks. 2000 is not an option for me I need ME its the software I have. plus I dont have money to go and buy new os, I have done the norton thing mcaffee too they report problems corrupt files and fix it by deleting them all and major crashes occurs. reformatted it just now and same problems and fdisked Crying or Very sad I did tryonce a os selecto but it locked me out I had to reformat and reinstall again the protection stepped in again.

The thing is under warrenty but they are costing me the earth in phonecalls to get them back out and listening to the speil over and over again Evil or Very Mad
me as long as I have instructins that makes sense I can domost things

mbar? explain, not for one moment I think I can do that with this Advent protection on the system
ANNOYED!?!

Author: ShaolinTigerLocation: Kuala Lumpur, Malaysia PostPosted: Thu May 23, 2002 5:50 am    Post subject:
    ----
Well that's what I mean.

I guess it's the CD's that came with the machine causing the problems.

My uncle has a very similar machine to yours with WinME on it (The worst MS operating system as yet)

And it was having endless problems untill I installed Win2k on it and all the latest drivers.

Now it runs like a peach.

Is there really anything that runs only on WinME?

I doubt it seriously.

If you want Win2k let me know, I'm sure I can arrange something.

I wonder how the protection works.

mbr - Master Boot Record.

Read here for more info : http://support.microsoft.com/default.aspx?scid=kb;EN-US;q69013

And there is nothing that can stop that.

I'm pretty sure if I got my hands on your machine I could fix it up no probs Smile

Any more Question's let us know.

Author: Pegasus PostPosted: Thu May 23, 2002 10:02 am    Post subject:
    ----
Freak,

My girlfriends uncle had an Advent machine supplied by PC World (I don't know what posessed him to buy from them in the first place) and that had loads of problems as well (random lock-ups, sluggishness, jerky DVD playback, etc).
He had installed a lot of crap by the time it got to me so I figured (not unreasonably) the best move was to wipe the hard disk and start again from scratch using the supplied restore disc, this was duly done and within 5 minutes the machine was misbehaving again.
I then decided to wipe the hard disk and do a clean installation of Windows ME (his choice of OS, not mine) using my own disk and obtaining all the relevant drivers from the hardware manufacturers websites. When I had finished the machine was problem free, I can only assume that whoever did the original installation that the recovery disk was made from somehow got it wrong.
As Shaolin said, try formatting and doing a clean install and i'll think you'll find that all your problems disappear.

Author: FREAK PostPosted: Fri May 24, 2002 3:21 pm    Post subject:
    ----
Crying or Very sad It gets worse Evil or Very Mad Evil or Very Mad Evil or Very Mad
Yet another motherboard installed and new memory because last twat stuck it in the wrong slot Bash the TROLL! now got a worse machine than ever.
Did reformat using the recovery disks NO twat had not dmi it. Got him back and dmi was done happy in recovery NOWAY it hung hung and re hung, manuall format using the format command off of floppy boot disk, sucess happy fomating poped in the recovery disk and arghhhhhhhhh, had to fdisk it and all that and I hadnt a clue what to do took me ages to workout what a label meant Question Question done that put the recovery in and it asked to format it i agreed off it went and hung again on the os going in, restarted yet again formatted it manually and finally recovery disk went in, only file prob was the lucent modem being older did i keep yes no i hit yes off it went, went to device manager and ARGHHHHHHHHH multiple modems and moniters and other bits by now my temper was on boil, re started it again after defragging and scan disking both options, cab file errors out of date etc, fixed them. re done format using the recovery adn shot off to scan disk which fixed a wrong size problem, re installed lucent same file error clicked no and maching crashed, re done it clicked yes at the file and it loaded but all the multiple devices still in, removed them and went into safe mode only to find many more, rang back nohelp team and found they had gone down and coulnt help other than to say dmi didnt go in right as now the computer was saying a diferent processor was in but windows id it correct. then decide computer was in danger of being smashed to bits left it alone, restarted this mornig and ARGHHHHHH bios time keeps going wrong and changing date correct reset defaults to both bios and cmos and nothing, re reang no help team who announce had new parts hardware ok its software rand software and its hardware and now left with no clue whats wrong.

Ran sandra diagnotics and it reported multiple errors which I didnt understand other than dmi is wrong.

Dmi wrong
processor info wrong
modem moniter and motherboard bus and somethig else incompataible
modem and sound eaten all the resources.
told hardware and blanked same as software they both say its eac other and no one will help.

any clue which it is bugger if I am paid money out for warrenty and they wont fix it.

currently trying all updates for system so far hard when winme is crashing around my ears. Tired loading win98se and it refused Evil or Very Mad help guidance bit of sympathy my kids peed off she cant use her computer and upset bein it her bday pressie and she has used it i nearly a year 15 times only.

Author: TinTin PostPosted: Sat May 25, 2002 1:40 am    Post subject: topic
    ----
I kept having silly little problems like this a while back, got reformatted, only for the same thing to happen a fortnight later.

Only after I got a New Hard Drive did things finally settle down Wink

Author: ShaolinTigerLocation: Kuala Lumpur, Malaysia PostPosted: Sat May 25, 2002 1:53 am    Post subject:
    ----
FREAK wrote:
Crying or Very sad It gets worse Evil or Very Mad Evil or Very Mad Evil or Very Mad
Yet another motherboard installed and new memory because last twat stuck it in the wrong slo...


Snipped. Like we all told you, nothing wrong with your hardware, advent recovery disks smoke monkey shaft.

Fresh fdisk/format/OS is the only way to make it run nicely.

FREAK wrote:

Got him back and dmi was done happy in recovery NOWAY it hung hung and re.....


Snipped again, sorry to sound stupid but what is DMI? Do you mean DMA?

FREAK wrote:

restarted this mornig and ARGHHHHHH bios time keeps going wrong and changing date correct reset defaults to both bios and cmos and nothing, re reang no help team who announce had new parts hardware ok its software rand software and its hardware and now left with no clue whats wrong.



The jumper on the motherboard is set to reset, you need to look in the manual and locate it, and switch it from pin 1&2 to pin 2&3, that's the normal way, it may be different on yours.

Author: LMFLocation: Liverpool PostPosted: Sat May 25, 2002 4:07 am    Post subject:
    ----
Windows ME l1cks b4lls! so does that recovery disk u use! as shaolin has been saying that disk is well corrupted!

Defo need to use win2k... Wink

Author: Raven PostPosted: Fri May 31, 2002 3:45 pm    Post subject:
    ----
Hardware conflicts, the motherboard namely the e verson of irongate and athlons processors are not really suited and on some machine play up like merry hell, the lucent modem is also a big no no causing bad errors and making window it self run like a train.

Author: Raven PostPosted: Fri May 31, 2002 3:51 pm    Post subject:
    ----
If you have it under warrenty keep on at the bugs they will eventually order an uplift and you get a far better machine back, downside your warrenty is invalidated but you get refund and can re-purchase it if you require it again kowing pcworlds uplift you ought to(pc world) Better than getting a new OS and finding the problem remians or resurfaces randomly

Author: FREAK PostPosted: Wed Jun 12, 2002 10:13 pm    Post subject: RESULT
    ----
Thanks for some aid at least people of the know.

Result in I got a brand new spanking Advent again machine unfortunately with XP(SOOOOO SLOW & ITS HORRID) taken old one back back under the 28 day rule because with the new components in place it was only 19 days old,and not a year and 4 days old.


The problem was hardware, the modem was one problem and was shorting out under the processors heat out put and was not compatible with the Irongate board, the motherboard was incompatible and because it was reacting to the processor all the while it played up big time no matter which second hand or new motherboard went in with the AMD Processor as was the Proview monitor another bone of contention with the motherboard. Aslo the bridges wern incompatible with the motherboard etc the whole Advent was one big incompatibility error that couldnt be resolved and several of these machines are out there working away and them BOOM all hell breaks out.
The engineers that came out brough enough components to rebuild 4 machines, which they did using my casing and all of them reacted the same way some worse than others, in the end they did an uplift but then envoked the 28 day rule instead and back to PC world I went and came home with a newer machine new monitor and new service agreement at no extra cost.

Now need help understanding the new machine see posting , but big thanks for the input, Make a toast



Networking/Security Forums -> Hardware // Upgrades


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group