Wireless connection slows then drops

Networking/Security Forums -> Connectivity // Telecommunications // Internet News

Author: vrollins PostPosted: Fri Oct 13, 2006 2:49 pm    Post subject: Wireless connection slows then drops
    ----
My Acer notebook is having a problem staying connected to any wireless access point, public, private, secure or open.

Acer Travelmate 3000, Intel 1.7Ghz, 504mb RAM, Windows XP Pro sp2,

wireless card - Intel PRO/Wireless 2200BG

On boot it connects usually without additional action and if the signal strength is good, the speed is high, up to 54Mbps. The connection speed slows over time, 10, 20, 30 minutes, the speed shown in the balloon over the tray icon drops from 54, to 36, to 24, eventually to 1Mbps then the connection drops altogether (30 to 50 min total) . The only way to reconnect is to reboot. (I'm not moving around the building.)

If used while the connection is still showing as connected, the repair connection utility will speed it up for a time but the process starts all over.

Once the connection drops, the repair utility just hangs and returns error messages after a few minutes.

I've run all the anti-spyware and anti-virus scans, I've even done a complete system restore and reinstalled Windows.

Any suggestions are welcome. Thanks.

cycleplus@comcast.net

Author: larsmhansenLocation: Boston, MA, USA PostPosted: Fri Oct 13, 2006 9:02 pm    Post subject:
    ----
Turn of 802.1x authentication on your wireless network connection. It's on the "authentication" tab.

Author: vrollins PostPosted: Sat Oct 14, 2006 8:35 pm    Post subject:
    ----
Lars - I owe ya, that seems to have done the trick. Many, many thanks!!!
Vic


larsmhansen wrote:
Turn of 802.1x authentication on your wireless network connection. It's on the "authentication" tab.



Networking/Security Forums -> Connectivity // Telecommunications // Internet News


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group