Required Patch "4198954" to install Oracle9i on RH

Networking/Security Forums -> Databases

Author: crazyguy PostPosted: Sun Nov 12, 2006 3:18 pm    Post subject: Required Patch "4198954" to install Oracle9i on RH
Hi All,

I'm trying to install Oracle9i on RHAS 4 which requires me to insall these two packages

- compat-oracle-rhel4
- compat-libcwait

which includes in Oracle 9i patch no# "4198954" which is available on, as I'm not a registered user of metalink its not allowing me to download this patch. It would be great if someone help me in this issue.

One more request, I'm installing Oracle 9i by following the instruction from webpage. Its asking to install some other RPM, when I search for those RPM, i'm finding the RPM but for Fedora 4 or Fedora 5. Can I install those RPM on RHAS 4, or it will give me any problem while installing Oracle 9i.

Thanks in Advance.

Author: santium PostPosted: Mon Nov 13, 2006 10:26 pm    Post subject:
Run this (As root)
yum install compat-oracle-rhel4 compat-libcwait

You might have to run yum update before hand to update the repo list.

Networking/Security Forums -> Databases

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group