Trust MD-1100 Dialup Modem Problem

Networking/Security Forums -> Connectivity // Telecommunications // Internet News

Author: Strike TeamLocation: Scotland PostPosted: Wed Dec 20, 2006 3:36 am    Post subject: Trust MD-1100 Dialup Modem Problem
    ----
I've installed a Trust MD 1100 modem in an Athlon 2000 PC, running Win XP Professional SP2. When I try to connect to the internet the PC dials, and tells me: Error 678 The Remote Computer Is Not Responding. The sound I hear on the phone line is a constant high pitched sound, followed by two brief lower-pitched tones, then the line disconnects.

I updated the driver, rebooted, and the modem worked once, before exhibiting the same problem again. I also tried a seccond MD 1100 modem, which had the same problem.

When I removed the MD 100 and installied another PCI modem (Intel 536) in the same PC, the internet connection to the same ISP (Aadvark) worked fine.

Any ideas?

Thanks in advance.

Author: GroovicusLocation: Centerville, South Dakota PostPosted: Wed Dec 20, 2006 4:01 am    Post subject:
    ----
No advice other than the obvious...are you sure you are dialing the proper number? I mean, if you pick up the phone and dial the number, does a computer pick up? It's been ages since I had dialup, but that error can mean that there is no computer at the other end of the line.

Author: Strike TeamLocation: Scotland PostPosted: Wed Dec 20, 2006 11:40 am    Post subject:
    ----
Yes, if I install the Intel modem and use it to access the same ISP via the same phone number it works fine.



Networking/Security Forums -> Connectivity // Telecommunications // Internet News


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group