Metasploit Update problem???

Networking/Security Forums -> Exploits // System Weaknesses

Author: CsNuke PostPosted: Thu Jan 28, 2010 6:13 am    Post subject: Metasploit Update problem???
    ----
I'm running metasploit 3.3.3 on Vista SP1 but when i try to up date it gives me the following:

svn: Can't open file 'modules/exploits/windows/browser/.svn/text-base/ms06_071_xml_core.rb.svn-base': No such file or directory

Does anyone know how to fix this?

Oh ya I cant find a Metasploit Forum (official) but is there AN UNOFFICIAL ONE?



Networking/Security Forums -> Exploits // System Weaknesses


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group