Flash Disinfector doesn't work

Networking/Security Forums -> Windows

Author: mattinLocation: Poland PostPosted: Fri May 14, 2010 9:16 am    Post subject: Flash Disinfector doesn't work
I use Flash Disinfector (FD) since over 2 years on many computers. Just now I'm trying install FD on laptop with Vista HP 32bit ( only for your information cos I'm sure it should work on this system). I have downloaded newest wersion of FD, undameged ( it install on other machines or in Virtual machine - Virtuaal Box - too )
When I double-click on Flash_Disinfector.exe system should display popup message advicing plug USB drive into , and kill processes with taskbar. After some seconds explorer.exe if all gone well should appear again and Finish - Done popup message should appear. ( In background hidden autorun.inf folder is created on root drive) This sequence occurs in normal mode - when all operations OK - but here is not that good sad.gif
When I double-click Flash_Disinfector.exe my cursor change with ring icon ( system is in "thinking" mode lol ) and ... nothing popup appears. Whed I looked more depth inside with Process Explorer I saw nircmd.exe and pv.exe subprocesses started but after 2-3 seconds dissappeared. Nothing. No popup, no message, no autoruns.inf folder on C:\ I even disabled NOD32 in installation time - nothing, later uninstalled it - same nothing.

Author: daisyallen PostPosted: Thu May 27, 2010 5:20 am    Post subject:
As per my opinion deleted the MountPoints2 registry key as described in the same alert.
This might be the reason why flash disinfector doesn't work anymore?

Author: montaj0211 PostPosted: Wed Mar 09, 2011 10:04 am    Post subject: Flash Disinfector doesn't work
It only works on Vista SP1 (6.0.6001). In any version of Vista like SP2 or no service packs will not do anything. It may be that you are using any version other than Windows Vista SP1.

Author: delica0211 PostPosted: Fri Mar 11, 2011 11:37 am    Post subject: Flash Disinfector doesn't work
Pleasr try to add a clean install of any operating system on your laptop and hope the problem will be fixed.

Networking/Security Forums -> Windows

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group