can't open IE but it shows as a running process

Networking/Security Forums -> Spyware // Adware // Trojans Discussion

Author: kalealahLocation: Australia PostPosted: Sun Jul 04, 2010 7:39 am    Post subject: can't open IE but it shows as a running process
    ----
Friends PC, cant open IE 8, but it shows as a running process. Same when opening inetcpl.cpl .

Ran AVG, ccleaner, malwarebytes. No change to IE behaviour.

Am able to ping google.com.au okay, so happy the connection via adsl to net is working.

See error messages suggesting that connection to MS update is failing regularly.

Any suggestions appreciated.

regards,

peter

Author: Aram PostPosted: Wed Jul 28, 2010 3:00 am    Post subject: Re: can't open IE but it shows as a running process
    ----
You must reinstall IE8 and do an online scan for your PC. Also, registry cleaner programs might be useful.

Author: SecurityTrend PostPosted: Wed Jul 28, 2010 8:13 am    Post subject:
    ----
As mentioned, reinstalling may help.

Does IE appear as a running task using a lot of CPU, or just minimal % in task manager.

Author: jhonas PostPosted: Thu Nov 04, 2010 3:25 pm    Post subject:
    ----
Hey you can download another web browser from internet like Firefox or Google chrome. Because these browsers are much faster rather than internet explorer and provides more faculties to surfing the net.



Networking/Security Forums -> Spyware // Adware // Trojans Discussion


output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group