• RSS
  • Twitter
  • FaceBook

Security Forums

Log in

FAQ | Search | Usergroups | Profile | Register | RSS | Posting Guidelines | Recent Posts

OWA Server blocking traffic to website from W3wp.e service

Users browsing this topic:0 Security Fans, 0 Stealth Security Fans
Registered Security Fans: None
Post new topic   Reply to topic   Printer-friendly version    Networking/Security Forums Index -> General Security Discussion

View previous topic :: View next topic  
Author Message
irishsoldier
Just Arrived
Just Arrived


Joined: 29 Jun 2010
Posts: 0
Location: IL

Offline

PostPosted: Tue Jun 29, 2010 3:04 pm    Post subject: OWA Server blocking traffic to website from W3wp.e service Reply with quote

Hello all. Every day I am getting many blocks from my OWA server to my firewall trying to goto this address (7b.12.7bae.static.theplanet.com) It trying to connect to this site via the W3wp.exe service. Should this service even be trying to connect to an outside site? I am not too familiar with Exchange. Any advice would be appreciated. Thanks
Back to top
View user's profile Send private message
Display posts from previous:   

Post new topic   Reply to topic   Printer-friendly version    Networking/Security Forums Index -> General Security Discussion All times are GMT + 2 Hours
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Community Area

Log in | Register