cant install things

Networking/Security Forums -> Macintosh

Author: nondisallowed PostPosted: Wed Aug 25, 2004 1:54 am    Post subject: cant install things
i tried to install an update and also a new version of itunes and it will go all the way through the process then it will say that there were errors installing the software, it wont tell me what the errors are or anything, but it wont work. does anyone know anything about this. also, my printer which used to work, no longer works. and i cant install the driver, it tells me i need to have administrator priviledges, which i do. so i have no idea whats going on. thanks for any help.

Author: nondisallowed PostPosted: Thu Aug 26, 2004 1:44 am    Post subject:
ahh, please someone help me. or tell me where to get help, this really sucks.

Author: Mongrel PostPosted: Thu Aug 26, 2004 2:23 am    Post subject:
Have you looked at itunes support site? What have you found so far? Are
you really the administrator user? Have you tried installing the software in
safe mode?

Author: catwomanLocation: Edinburgh, Scotland PostPosted: Thu Aug 26, 2004 5:40 pm    Post subject:
I can't remember the exact message you get when installing software on a Mac, but yes it does warn you that you need to be an administrator to do it. Just click "OK" or "yes", or whatever button is there and it will bring up the administrator window for you to enter your username and password and the driver should install fine.

Where did you get the iTunes updates?

Need more info on source, version, etc.

Author: nondisallowed PostPosted: Thu Aug 26, 2004 7:12 pm    Post subject:
i got the itunes update from the mac website. its itunes 4.6. i also tried to do a system update, i think it was 10.3.5 and it gave me the same error. the thing is, when i try and install the printer driver, it will prompt me to put in my administrator password, then i hit ok and a window comes up that tells me i need administrator priviledges. i can only hit ok when this window comes up and then it goes away and the installer has quit. i have no idea whats going on with that. i had a guy come by and look at it and he was totally confused, as i am.

Author: 5oger PostPosted: Thu Aug 26, 2004 11:08 pm    Post subject:
okay do you have more than one user? check in systemprefs/accounts that your logged in as the admin user.

next use disk utility and fix the permisions might be worth running it a few times.

plus what printers is it?

give installing 10.3.5 a go might be best to download it again just incase.


Author: nondisallowed PostPosted: Mon Aug 30, 2004 9:05 pm    Post subject:
i had tried to dowload and install all of this stuff several times. i ended up going into the disk utility and reparing disk permissions, then it started working. took a long time for me to figure it out, because i havent come here and seen that post until now. but thanks.

Networking/Security Forums -> Macintosh

output generated using printer-friendly topic mod, All times are GMT + 2 Hours

Page 1 of 1

Powered by phpBB 2.0.x © 2001 phpBB Group